5 DIGE analysis
5.1 Introduction ...................................................................................................... 65
5.2 Create a new workspace and project ............................................................ 66
5.3 Import DIGE gels ............................................................................................ 67
5.4 Co-detecting DIGE gels .................................................................................. 69
5.5 Displaying a DIGE histogram ........................................................................ 70
5.6 Displaying a DIGE report ............................................................................... 72
5.7 Creating DIGE match sets .............................................................................. 73
5.8 Matching DIGE gels ....................................................................................... 75
5.9 Creating classes with DIGE images ............................................................... 77
5.10 Comparing classes with DIGE images ......................................................... 79
5.11 Match with a preparative gel ......................................................................... 85
5.12 Pick list ............................................................................................................. 87
Tutorial Help

0.1 Introduction
The ImageMaster 2D Platinum tutorials offer a step-by-step guide to analyzing your gel images and reporting results. Once you are familiar with the basic workflow, you can refer to the user manual for instructions on how to use additional tools and adapt procedures to your specific needs.

These tutorials are provided with gel images and related files, enabling you to perform an entire gel analysis while highlighting the main features of the program. Of course, you can immediately carry out the analysis on your own gel files.

0.2 Structure
The following steps are illustrated with dedicated tutorials:

- **Tutorial 1: Experiment setup**
  Find out how to create a workspace to organize your experiment and how to import gels in projects.

- **Tutorial 2: Viewing and manipulating gels**
  Learn how to manipulate gel images (select, move, zoom, stack) and view the signal intensity (adjust contrast, profile, 3D view).

- **Tutorial 3: Spot detection and gel matching**
  Become skilled at performing automatic spot detection and matching on your gel images (find the corresponding proteins in different gels).

- **Tutorial 4: Data analysis**
  Discover a powerful method to quickly find significant protein expression variations between two populations of gels, and learn how to export a spot-picking list.

- **Tutorial 5: DIGE analysis**
  Learn how to carry out a complete analysis of DIGE gels using an internal standard (importing DIGE images, observing variations within DIGE gels, matching different DIGE gels, and finally, analyzing the protein expression variations).
0.3 Starting a tutorial

When you choose a particular tutorial from the Help menu, the software will close the previously opened images and open the appropriate tutorial workspace and files for the exercise. Each time you do this, the software restores the required files from an archive that cannot be overwritten, and saves them in a particular folder. In this way, you can never destroy the original tutorial files. For each tutorial, you can restore the following states (Help > Tutorials > Tutorial X > Option):

- **Restore**: Closes any open files and then restores the recommended files to start the tutorial with. The tutorial instructions are displayed in a browser window that opens up at the right side of your screen.

- **Open**: If you already worked on the tutorial gels, saved the changes and closed the images (to look at another tutorial or process your own image files), this opens the tutorial files with your prior modifications so that you can continue working with the gels and workspace. The tutorial instructions are displayed in a browser window that opens up at the right side of your screen. If the corresponding tutorial was never loaded before, this option automatically restores the initial state of the tutorial.

- **Results**: Opens the workspace with processed files that can be expected once all the instructions in the corresponding tutorial are run. Please note that this overwrites your own work on the tutorial files. The tutorial guidelines are displayed in a browser window that opens up at the right side of your screen.
1 Experiment setup

1.1 Introduction

The workspace is the command center of ImageMaster 2D Platinum. It can be seen as the place where all gel, matching and analysis data is centralized, and from where all operations carried out in the software are controlled. The workspace is a systematic and efficient way to clarify your analysis and avoid unnecessary work. Ideally, it should reflect the structure and design of your research. It is necessary to setup a workspace to analyze new gels.

Note that this tutorial in particular describes the processing of non-DIGE gels. Most of the procedures and functionalities will also apply to DIGE gels. Please refer to Tutorial 5 to learn about the specificities of a DIGE gel analysis.

Tutorial gels
When you select Help > Tutorials > Tutorial 1 > Restore in the menu, any open worksheets and workspace are closed and the Workspace window containing an empty workspace is opened. In this tutorial, you can import the 6 TIFF files that can be found in C:\Program Files\GE Healthcare\ImageMaster 2D Platinum\Tutorials\Tutorial1 (see directives below).

1.2 Display the workspace window

The workspace is displayed in a dockable window, like tabular reports and graphical reports. Dockable windows enable you to manage the many documents that may need to be open while doing your analysis. But whereas reports can be moved in different positions and closed at any time, the Workspace window is always displayed at the left of the Gel Display Zone, and cannot be closed due to its crucial role. It can be in Pinned, Auto-Hide or Floating mode.

1 Click the Workspace tab below the ImageMaster toolbar to display the Workspace window.

By default, the Workspace window is displayed in Auto-Hide (Un-pinned) mode. It will automatically hide or collapse when not in use, to form a tab alongside the edge to which it is docked.
2 You can click on the Collapse icon to hide the Workspace window.

3 Click again on the Workspace tab to display the Workspace window.

To display the Workspace window in Pinned mode:

4 Click on the Pin icon at the top-right corner of the window. The icon is changed to indicate that the window is now in Pinned mode. In this mode, the window is locked and therefore will not be hidden when not used. You can move a Pinned window by dragging its title bar. ImageMaster displays blue arrow guides to indicate where the window may be locked. In the case of the workspace, only the left position is allowed.
To display the Workspace window in Floating mode:

5 Drag the window title bar outside the blue arrow guides. In this mode, the Workspace window can be placed anywhere on your screen (even outside the boundaries of the main program window). Note that the Close icon is unavailable in the case of the Workspace window, but it can be used to close reports.
1.3 Create a new workspace

To create a new workspace:

1. Click the Workspace tab below the ImageMaster toolbar to display the Workspace window:

To revert to the Pinned mode:

6. Drag the window title bar in one of the blue guides. The window is now in Pinned mode.
2. Click on the New icon in the workspace toolbar.

3. Specify a workspace name and a destination folder for the new workspace file (.mws). You can also enter a comment to help you remember later on what you did and why. If you work on the tutorial gels, enter **Tutorial1** in the **Workspace Name** field, and browse the folder C:\...\ImageMaster 2D Platinum\Tutorials\Tutorial1 to save your file. Click OK when you are finished.

![](Image)

### 1.4 Add new project

In the **Workspace** window, you will find that your new workspace does not contain a project. A project includes all gels, along with related data, produced and analyzed during the course of a specific gel study.

To add a new project to your workspace:

1. Right click on the workspace name **(Tutorial1)** at the top of the workspace navigator.

2. Choose the option **New Project** from the contextual menu.
3. Enter a new project name, a destination folder for the project file (.prj) and a comment that describes the project. For the purpose of this tutorial, use the name **Bacteria**, the same folder as before, and enter a comment as indicated below. Click **OK**.

You find that your workspace now includes a project called **Bacteria**, containing five default folders: **Gels**, **MatchSets**, **Classes**, **Reports** and **Documents**. Please note that if you purchased a license for ImageMaster 2D Platinum DIGE, a subfolder called **DIGE Gels** exists in the **Gels** folder. See chapter 5 of these tutorials to learn how to use this **DIGE Gels** folder.
1.5 Import gels into your project

Now, gel images must be incorporated into the Gels folder of your project.

1. Right click on the Gels folder in the workspace navigator. Choose the option Import Gels in the contextual menu.

2. In the Import Image window, select the input format of the files and indicate the reduction factor (for example, 2 to reduce the resolution from 300 to 150 dpi). For the provided tutorial gels, the reduction factor should be 1 and the file format TIFF. Then, click OK.

3. Browse the folder C:\ImageMaster 2D Platinum\Tutorials\Tutorial1 and select the six TIFF images provided with this tutorial, while holding the Ctrl key. Click Open to import the gels.

4. The imported images are saved with the extension .mel. You can change the file names manually, automatically add an extension to all the
1 Experiment setup

existing file names, or decide to save the files in a different folder. For the purpose of this tutorial, just click OK to save the .mel files in the proposed folder.

5 Then, enter the staining method that has been used to run this gel, by choosing the appropriate one from the proposed list.

The imported gel files now appear in the Gels folder of the project. When you expand the Gels folder, your workspace should look like the figure below.

The added gels can be grouped in subfolders within the Gels folder of the project.

6 Right-click on the Gels folder, and choose the Create Folder option. Enter AT1 as a name for the new folder.
7 Select the gels A_T1_Gel1, A_T1_Gel2 and A_T1_Gel3, while holding the Ctrl key, and drag and drop them on the new AT1 folder.

8 The subfolder AT1 now contains the three gels. Repeat the procedure to create a subfolder called AT2, which contains the three other gels.

Save the changes made to the project by clicking on the Save icon in the workspace toolbar. This does not save any changes made to your gels: gels and workspace are independent, and therefore need to be saved separately!

Please note that you can create as many projects as you want in your workspace. You may also add existing projects: right click on the workspace name, choose Insert Project in the contextual menu, browse the folder where the project file is located, and select it (file with a prj extension).

Later, when gel matching must be performed, match sets are created within the workspace (see Tutorial 3), then classes are defined to carry out statistical analysis (see Tutorial 4).

If you select gels in the workspace, you will see that detailed information about selected files is given on the right side of the Workspace window. The details include the Name, MatchSet and Class to which the image belongs, dates Created and last Modified, Size (in bytes), File Type, File Path and ID.
1 Experiment setup
2 Viewing and manipulating gels

2.1 Introduction
ImageMaster 2D Platinum offers many functionalities and tools to manipulate and view gels and their intensity profiles. This tutorial familiarizes you with some of these features.

Tutorial gels
For this tutorial, you can continue working with the workspace created in Tutorial 1. Alternatively, you can select Help > Tutorials > Tutorial 2 > Restore in the menu. This closes any open files and displays a workspace called Tutorial2 in the Workspace window.

2.2 Open an existing workspace
In case you work on your own image files, first open a workspace containing your gels, created using the instructions in Tutorial 1:

1. Click on the Workspace tab to display the Workspace window.
2. Click on the Open icon in the toolbar of this window to open a workspace.
3. Browse the appropriate folder and open your workspace file (.mws).

2.3 Display gels in a worksheet
Gel images are always opened in Worksheets. Each worksheet has a banner containing its name and type (enclosed in brackets []). The worksheet type corresponds to the name of the workspace folder from where the gels are extracted (Gels, MatchSets or Classes). Please note that you cannot open gels from different folder types in a same worksheet. Within a worksheet, gel images are grouped in Panes according to their belonging to folders or sub-folders in the project.

To open gels in a worksheet:

1. Select the subfolders AT1 and AT2 in the Gels folder, by clicking on their names while holding down the Ctrl key.
2. Right click on one of the subfolder and choose Open > In Worksheet in the contextual menu. You can see that the six gels are displayed in two
panes, one for each sub-folder: AT1 and AT2. The worksheet is named automatically AT1-AT2.

3 Select the pane called AT1 by clicking on its banner. All the gels within this pane are now selected (pane banner and gel legends in green) whereas those from AT2 become unselected (pane banner and gel legends in grey).

4 Close the pane AT1 by choosing File > Close Images in the menu. Only the pane AT2 remains in the worksheet AT1-AT2.

5 Open the AT1 gels again, but in a different worksheet, by selecting the sub-folder AT1 in the workspace, right-clicking on it, and choosing Open > In New Worksheet. A new worksheet, called automatically AT1, is created, and it appears at the front of the Display Zone, while the previous worksheet is now inactive (banner in grey). Please note, that there is always just one active worksheet.
To change the active worksheet:

6 Switch the worksheets by clicking on the banner of AT1-AT2.

To close a worksheet:

7 Select all the gels displayed in worksheet AT1-AT2 with Select > Gels > All in the menu.

8 Close them with File > Close Images in the menu.

2.4 Handle gels

Within a worksheet, you can manipulate a single gel image or several images at a time.
• To move gels, use the Hand tool from the toolbar, and drag the gels to the desired location. You can also use the sliders at the right and bottom edges of each image.

• With the Magnify tool, you can either zoom in (left mouse button) or zoom out (right mouse button). You can also zoom by resizing the sliders at the right and bottom edges of each image. If you only need to briefly examine some details, you can use the Magnifying glass by shortly holding the Ctrl key while pressing one of the mouse buttons and moving your cursor over the interesting region.

• To select only a portion of the image, activate the Region tool, then click and define the interesting area. The selection can be moved by clicking inside the region and dragging, or resized by clicking on its borders or corners. Deselect a region by clicking outside it. Defining a region can be necessary for previewing contrast mapping or spot detection, for cropping gels, or just for selecting objects in the region. Some uses are illustrated in the rest of the tutorials.

• When holding the Shift key while moving or zooming gels, or defining gel regions, the manipulations are carried out on all gels (even deselected gels).

• After moving or zooming a particular gel, double clicking with the Hand tool in this gel moves all the other gels (even deselected ones) to the same location, and with the same zoom factor.

• To select gels to work on, you can activate several images by holding down the Ctrl key as you click on their legends. You can also select several gels by clicking on the first gel legend and then, while holding down the Shift key, clicking on the legend of the last gel in a desired series. All gels in between become selected.

• To select all the gels in the active worksheet, choose Select > Gels > All in the menu or use the Ctrl+A keyboard shortcut.

### 2.5 Organize gels in panes

You can stack gels within a pane, putting them one on top of the other. This keeps a reasonable display size for each gel when working with many gels. To stack images and manipulate image stacks:

• Make sure the pane is selected by clicking on its banner if necessary. Choose View > Pane Layout > Stacked in the menu. All the gels of the pane are now stacked.
• A hidden gel in the stack can be made visible by clicking on its tab at the bottom of the pane.

• To switch between stacked gels, you can use the Page Up or Page Down keys on the keyboard.

• Double click with the Hand tool on a gel region to re-center all the gels on the same position.

• To select all gels in a stack, click on the pane banner.

• You can use View > Pane Layout > Free in the menu, in order to define the number and the organization of cells (columns and rows) to display in the selected pane. For instance, if you choose to display the pane with 1 row and 3 columns; you will get the following configuration:
2.6 Adjust contrast

Play with the contrast settings to get a feeling for your image quality:

1. Select one or more gels.
2 Draw a preview region in one or more (use the Shift key) gels with the Region tool.

3 Choose Show > Gels > Adjust Contrast in the menu. It opens the Image Display Settings window.

4 By moving the left or right borders of the slider below the histogram (for the gel indicated in the Image field) or by changing the Bending parameter, you can modify the contrast and brightness of the image, and see the effect on the selected regions.

5 Checking the Only In Region box allows you to display the gray level histogram for the preview region only.

6 Use the desired color option at the top of the window to modify the color palette. Different predefined palettes are available. Please note that
Viewing and manipulating gels

whatever palette is chosen, it can only be applied to all or none of the gels (even those that are not selected or in a selected worksheet).

7 At any time (while the Image Display Settings window is open) you can select other gels or redraw the preview regions, to see what the effect of the contrast mapping would be on the selected gels.

8 Click OK to apply the contrast adjustments to the selected gels.

Please note that while contrast mapping changes are saved with the gel image (without changing the raw data), color palettes are not saved in the gel file.

2.7 Profile

The Profile function gives a horizontal and vertical section of the gel at the position of the mouse cursor, thus showing the intensity variation in the X and Y
directions. To display the profile, ImageMaster automatically loads the raw image data of the gels in the current worksheet.

1. Choose Show > Gels > Profile in the menu.

2. Hold your mouse cursor over the desired gel to view the profiles.

3. To deactivate the Profile feature, untick Show > Gels > Profile in the menu.

4. You can unload the raw image data to regain memory. To do so, select Edit > Gels > Raw Image > Unload in the menu. This is only necessary when your memory resources are low.

Before going on with the following section, reorganize your gels once again:
5 Choose View > Pane Layout > Free in the menu, and choose 3 rows and 1 column.

### 2.8 3D View

Another way to examine the intensity variations in a gel is by looking at the three-dimensional (3D) view of a gel region. In such a view, the isoelectric point (pI) and molecular weight (MW) values are, as usual, represented by the X and Y axes, whereas the pixel intensity is plotted along the third dimension (Z axis).

The resulting image shows a peak for each protein spot, with a peak height that is proportional to the spot intensity.

To display a **3D view** of a single gel region:

1. Select the gel for which you would like to display the 3D view.
2. Select a region in this gel. Alternatively, you can select one or more spots using the Spot tool.
3. Choose Reports > 3D View in the menu.
4. When spots are selected and moreover a region is defined, the software asks whether your 3D view should be based on the selected region or selected spots.
5. ImageMaster displays a 3D view for the active region or the area around the selected spots.
6. Pin the dockable 3D View window by clicking on the icon to show the 3D View beside the gels.
7 By clicking on the arrows, at the right side of the 3D view, you can turn the 3D view in all directions or zoom in or out.

8 Right click anywhere in the 3D view to center the view on the clicked position.

9 You can hide the axes in the view by selecting the **Display Axes** option under the **Show** icon in the 3D View window. Repeat the operation to display the axes again.

The 3D View feature in ImageMaster enables comparative viewing of corresponding regions or spots in different gels. To display multiple 3D views of several (matching) gel regions:
10 Use Shift to select the same region in all open gels, using the Region tool.

11 Select the gels for which you would like to display and compare the 3D views (select the three AT1 tutorial gels with the Ctrl+A shortcut).

12 Choose Reports > 3D View in the menu.

13 ImageMaster displays a new 3D View window on top of the previous one. It displays the 3D views of the active regions side by side.

14 Use the arrows at the right side of the window to simultaneously rotate all the gel regions. Note that the different views are displayed with the same scale. Therefore, you can easily visualize any protein expression changes.

15 If your 3D views are centered on spots, the heights of the different views may differ. If you right click on the background in one of the views, while holding the Shift key, you will center all the views on this new position. If this position also corresponds to background in the other gels, the views will now be at the same height.
16 You can visualize again the first 3D View window (that displayed the single gel region). To do so, click on its tab at the bottom of the docked window.

17 Close the 3D view windows.

2.9 **Cursor information**

To view information about pixels and spots (once spots have been detected), the *Cursor Information* window can be displayed:

1. Choose *Window > Cursor Information* in the menu.
2. The *Cursor Information* window appears on the screen.
3 Click on the Settings icon to choose the information to be displayed.

4 In the pop-up dialog box, select attributes in the Visible list and click on the blue left-pointing arrow to hide them, and vice versa to show any Hidden attributes. Click OK to confirm your choice. These settings can be made permanent for a particular workspace by going to the Cursor Information tab in the ImageMaster Options (choose Tools > Options in the menu).

5 Hold your cursor over the pixel of interest. The Cursor Information window displays the desired information. If the Value field shows Unloaded, the raw data are not available. In this case, choose Edit > Gels > Raw Image > Load.

6 Close the Cursor Information window.
3 Spot detection and gel matching

3.1 Introduction
Spot detection in ImageMaster 2D Platinum was optimized to yield relevant biological results with minimum user interaction. Only a few straightforward parameters need to be set to automatically locate the spots in a gel image. Once this is done, the gels can be matched, possibly using one or two landmarks.

Note that this tutorial in particular describes the processing of non-DIGE gels. Most of the procedures and functionalities will also apply to DIGE gels. Exceptions are the spot detection parameters and quantification values. Please refer to Tutorial 5 to learn about the specificities of a DIGE gel analysis.

Tutorial gels
For this tutorial, you can continue working with the workspace created in Tutorial 1 and used in Tutorial 2. Alternatively, you can select Help > Tutorials > Tutorial 3 > Restore in the menu. This closes any open files and displays the Workspace window with a workspace called Tutorial3.

3.2 Open an existing workspace
In case you work on your own image files, first open a workspace containing gels, created using the instructions in Tutorial 1:

1. Display the Workspace window.

2. Click on the Open icon in the toolbar of this window to open a workspace.

3. Browse the appropriate folder and open your workspace file (.mws).

3.3 Open gels to work on
Open the gels to work on during this session:

1. Select the subfolders A_T1 and A_T2, by clicking on their names while holding down the Ctrl key.

2. Right click on one of the names and choose Open > In Worksheet in the contextual menu.
3.4 Displaying spots

ImageMaster allows you to display spots in different ways. Before starting spot detection, it is best to change the spot shape to the **Outlined** mode:

1. Select all the gels in the worksheet (Ctrl+A).
2. Choose **Show > Spots > Shape > Outlined** in the menu.

Note that the default mode can be changed for a particular workspace by going to the **Display** tab in the ImageMaster Options (choose **Tools > Options** in the menu).

3.5 Spot detection

To detect spots efficiently, we recommend previewing the spot detection results on a few small gel regions (drawn with the **Region** tool before or during spot parameter optimization) so that you can decide whether the parameters need to be fine-tuned or not. Each change in one of the spot detection parameters is immediately reflected in the selected region. Once you find the optimal parameters, you can detect spots on all selected gels.

To detect spots automatically:

1. Select all gels (Ctrl+A).
2. Draw a region with the **Region** tool on one or more selected gels in areas with representative spots.
3. Choose **Edit > Spots > Detect** in the menu. The **Detect Spots** window appears on the screen, and the spots in the active regions are detected with the default parameters.
4. Adjust the **Smooth** parameter to detect all real spots and correctly split any overlapping ones (a value of 2 works well with the tutorial gels). At this level, you should not be concerned with the high number of noise spots. These are filtered out with the two other parameters.

5. Choose **Window > Cursor Information** in the menu. Move your cursor over some spots that you consider to be noise or artifacts. Look at the **Saliency** values for these spots.

6. Enter a Saliency value in the spot detection window that is just above that of the spots to be filtered out. All spots with Saliencies lower than the given threshold will be removed (use a Saliency cutoff of 150 with the tutorial gels).

7. In some gels, very small but intense artifacts (for example dust particles) remain detected and cannot be eliminated with the Saliency parameter without removing real spots. Such artifact spots can be removed by
Spot detection and gel matching

setting an appropriate Min Area value (expressed in number of pixels).
With the tutorial gels, it is not necessary to use this parameter.

8 When the detection preview is satisfactory, click on OK to detect all spots in the selected gels using the parameter values that were set.

9 The spot shapes are displayed on the gels.

10 Choose File > Save > Worksheet to save the spot detection results.

11 Select the Region tool and double click to make the preview region disappear. If holding the Shift key while doing this, the preview regions from all gels are removed.

12 Close the Cursor Information window.
3.6 Selecting spots

Spots can be selected with the Spot tool as long as they are visible on the gel. Once selected, the spots are highlighted in green.

- To select a spot, make sure the Spot tool is activated and then click on the spot. To select more than one spot, select the first one, and then hold the Shift key down while clicking on additional spots.

- To select all spots in a region, position the cursor at the top left position of the desired region, hold down the mouse button, and then drag the cursor to the bottom right position.

- To deselect all spots, select the gels for which you would like to deactivate the spots, and click in one gel (not on a spot).

- You can also select spots by using the options in the Select > Spots menu.

3.7 Editing spots

Quantitative protein data, and in particular the spot volume, are highly dependant on an optimal and reproducible definition of the spot borders and a correct splitting of partially overlapped spots. To increase the precision of quantitative work, it is therefore highly recommended to create spots using the automatic spot detection algorithm in ImageMaster. It is not advisable to manually edit spots because this introduces significant quantification errors. Please refer to the ImageMaster user manual for instructions if you still prefer to edit spots yourself (split, merge, grow and reduce).

You can of course delete spots:

1. Select the spots to be deleted.
2. Choose Edit > Spots > Delete in the menu.

Tips for spot editing:

- Make sure all real spots are detected and correctly split in the spot detection process. If artifacts are detected, you can always filter them based on Saliency, Min Area or, if this tends to remove also real spots, based on spot quantification measures such as Intensity, Volume, %Intensity, %Vol, Area.

- Instead of splitting or merging spots when two spots in one gel seem to correspond to a single (larger) spot in another gel, you can compare the summed quantification values of the two spots with the quantification value of the single spot. To make such comparisons easier, ImageMaster allows you to create and select multiple matches between one spot in the master
gel and several spots on the other gels in the match set but not the inverse (see the user manual for details).

### 3.8 Spot report

A Spot Report summarizes relevant information about the selected spots. To display this report:

1. Select the gels containing the spots you are interested in.
2. Select spots with the Spot tool or menu options.
4. Click on the Settings icon to choose the information to be displayed. In the pop-up dialog box, select attributes in the Visible list and click on the blue left-pointing arrow to hide them, and vice versa to show any hidden attributes. Click OK to confirm your choice. Note that you can include attributes from the master gel (see section below on matching).
Several features are listed below that apply to the Spot Report, and in general to all other ImageMaster reports:

- A Spot Report can be saved, printed, or selected lines in the report can be copied to the clipboard for pasting in other software such as MS Excel.

- Spots can be selected from reports by double clicking the corresponding line or by selecting the spots in the report and clicking the Select on Gels icon in the report toolbar.

- One can also select and view the Next or Previous spot on the gel.

- The spots can be sorted according to one of the criteria displayed in the Spot Report, by simply clicking on the header of the corresponding column.
Spot detection and gel matching

3.9 Creating match sets

One of the major innovations of ImageMaster 2D Platinum 6.0 is the possibility to match populations of gels instead of only matching gels. The population matching requires the definition of one or more match sets, which include gels or populations of gels that should be matched together.

In this tutorial, you will match two populations AT1 and AT2. To do so, you must first create a match set for each population within the workspace:

5 Close the Spot Report window.

6 Close the AT1-AT2 [Gels] worksheet by choosing File > Close All in the menu.
1. In the Gels folder of the Bacteria project, expand the folder AT1.

2. Select the three gels within AT1 by clicking on their names while holding down the Ctrl key.

3. Right-click on one of the selected gels, and choose Add In MatchSet in the contextual menu.

4. In the Add Gels In MatchSet window, enter AT1 as a name for the match set to be created, and click OK.

5. Define a reference among the gels, which will be used to create a Master image for the matching. In our example, choose AT1_Gel1, and click OK. In the MatchSets folder, a match set called AT1 is now displayed, which contains the three added gels. The gel chosen as the reference has a specific icon (with a red component).

6. Right-click on the match set AT1, and choose Open in the contextual menu.

7. A [MatchSet] worksheet is opened. The master gel Master_AT1 is automatically shown (with a red legend) in this worksheet. The reference
Spot detection and gel matching

gel [A_T1_Gel1] only appears if you choose Show > Show Reference in the menu (or press the F1 key).

8 Repeat the procedure (steps 1 to 7) to create and open a match set AT2, which contains the three gels of AT2 in the Gels folder (choose A_T2_Gel1 as a reference to create the Master).

9 Close the open [MatchSet] worksheets by choosing File > Close All in the menu.

In the following step, you will create a higher level match set to allow the matching of populations AT1 and AT2.

10 Right-click on the MatchSets folder of the project, and choose Create MatchSet in the contextual menu.

11 In the Create MatchSet window, enter A as a name for the new match set, and click OK. An empty match set, A, is created in the Match Sets folder.

12 Drag and drop the match sets AT1 and AT2 onto A. You are asked if you want to move them inside or after A. Answer Inside.
13 The match sets AT1 and AT2 should now be in match set A.

14 Right-click on match set AT1 and choose Set MatchSet as Reference in the contextual menu. The match set AT1 gets a specific icon (with a red component and a tick mark) to show that its master image will be used to create the master of match set A.

3.10 Matching gels
You can now effectively match, first the gels in each sub match set, then the match sets AT1 and AT2.

First, open match set AT1:

1 In the Workspace window, right-click on the match set AT1, and choose Open in the contextual menu. Note that, by default, the reference A_T1_Gel1 is not visible. It doesn’t need to be displayed since it is automatically matched with the master. You can display the reference gel by choosing Show > Show Reference (or F1 key) in the menu.
ImageMaster was designed to match gels with minimum user intervention, but sometimes you may have to help the matching process by specifying a few landmark annotations (generally only one or two).

To position a landmark:

2. Make sure all spots are deselected by first selecting all gels (Ctrl+A) and then choosing Select > Unselect All in the menu.

3. Using the Shift key, select the same spot on all gels with the Spot tool (choose small, well-defined, unambiguously corresponding spots that are not in distorted regions).

4. Choose Edit > Annotations > Add Label in the menu.

5. Choose the category Landmark. Click OK.

6. Supply a name such as L1.

7. Click OK to close the window, and Yes to confirm that you want to add labels to your gels.
To perform automatic matching:

8 Select all the gels (Ctrl+A).

9 Choose Edit > Matches > Match Gels in the menu.

10 All the gels are matched to Master_AT1.

11 When matching is completed, ImageMaster gives the total number of matches found. Click OK to close this message.

12 Choose File > Save > Worksheet to save all modifications (annotations and matches) done in this worksheet.

To view the matching results:

13 Show the match vectors between the spots in the front gel and those in the master by choosing Show > Matches > Show Vectors in the menu.

14 Vectors are shown for all gels but the master gel. These vectors are automatically minimized in the displayed region.
You can check the vector pattern for consistency. If there is a mismatch, the vector will have a different length and/or orientation.

15 Show the spots from the master by selecting Show > Gels > Transparency > Show in the menu. In the Transparency Settings window, choose Master_AT1 as the transparency reference, and tick the Spots Overlapped option, then click OK.
16 The red spots are always those from the current gel, the blue spots those from the specified transparency reference.

17 The blue spots are not necessarily well superimposed on the red spots. To solve this, make sure the Hand tool is still selected, and then double click on a particular position on the gel. All your gels now have the same zoom factor and are centered at the same position. The distances between the red spots and the corresponding blue spots in the transparency reference are minimized in the clicked region.

18 Hide the spots from the master (transparency reference) by selecting Show > Gels > Transparency > Hide in the menu.

If you observe mismatches, you can delete bad matches or manually add new ones. To edit matches:

- Delete bad matches by selecting the corresponding spot(s) and choosing Edit > Matches > Delete Match in the menu.
Manually add matches by selecting the relevant spots, and choosing *Edit > Matches > Add Match* in the menu.

You can also add multiple pairs, that is, one spot in the master gel can be matched to several spots in another gel. First select the spot in the master gel and then select (hold the Shift key) all the spots that should be matched with it. Choose *Edit > Matches > Add Match* in the menu to add matches between all selected spots and the spot in the master gel, thus forming a spot match. The image below, showing a corresponding region on the gels in tiled mode, best illustrates the notion of multiple matches; a single spot in the master gel corresponds to a double spot in *A_T2_Gel2*.

19 Repeat the matching procedure (steps 1 to 18) for match set *AT2*.

20 Then open match set *A* from the workspace by right-clicking on its name and choosing *Open* in the contextual menu. Again, the reference gel is not open since it is automatically matched with the master of *A*. You can match *Master_AT2* against *Master_A*, using the same procedure as for the matching of any other gel.
4 Data analysis

4.1 Introduction

ImageMaster 2D Platinum offers several tools for examining gel data and finding protein expression variations. This tutorial describes one of these analysis methods. It provides a quick way to find significant expression differences between populations of gels.

Note that this tutorial in particular describes the processing of non-DIGE gels. Most of the procedures and functionalities will also apply to DIGE gels. Please refer to Tutorial 5 to learn about the specificities of a DIGE gel analysis.

Since the exercise concentrates on the analysis of protein expression changes between populations of gels, a larger set of sample gels is used. In the following experiment, four populations exist. Cells were grown under two different conditions (using substrate A and substrate B) and underwent one of two treatments (treatment 1 and treatment 2).

<table>
<thead>
<tr>
<th>Class</th>
<th>Condition</th>
<th>Treatment</th>
</tr>
</thead>
<tbody>
<tr>
<td>A_T1</td>
<td>Substrate A</td>
<td>Treatment 1</td>
</tr>
<tr>
<td>A_T2</td>
<td>Substrate A</td>
<td>Treatment 2</td>
</tr>
<tr>
<td>B_T1</td>
<td>Substrate B</td>
<td>Treatment 1</td>
</tr>
<tr>
<td>B_T2</td>
<td>Substrate B</td>
<td>Treatment 2</td>
</tr>
</tbody>
</table>

**Tutorial gels**

For this tutorial, you can continue working with the workspace created in Tutorial 1 and used in Tutorials 2 and 3. However, as mentioned above, additional gels and match sets have been added in the Tutorial4 workspace in order to demonstrate the power of the project organisation. Choose Help > Tutorials > Tutorial 4 > Restore in the menu to open this extended tutorial workspace.

4.2 Open an existing workspace

In case you work on your own gel files, first open a workspace containing gels that were detected and matched (please refer to Tutorials 1 and 3 to learn how to create a workspace with gels and match sets, and how to carry out spot detection and gel matching).

1 Display the Workspace window.
2 Click on the Open icon in the toolbar of this window to open a workspace.

3 Browse the appropriate folder and open your workspace file (.mws).

4.3 **Create classes**

In order to carry out comparisons of gels or gel populations, classes have to be defined. A class is a set of gels or gel populations with common biological properties that you can compare with other such entities. Comparing classes will enable you to find the protein expression variations between different biological states.

To illustrate the use of classes in the ImageMaster project organisation, two different match set structures have been created in the Tutorial 4 workspace. In match set Bacteria1, the three gels from each subpopulation (AT1, AT2, BT1, BT2) were first matched together before creating match set A from AT1 and AT2, and B from BT1 and BT2. In match set Bacteria2, all six gels from population A were matched in a first step, as were all six gels from population B. The resulting match sets Abis and Bbis were then matched to give Bacteria2.

Although these match sets use the same gels (and detection), the data analysis results may differ more or less depending on which match set is used for creating the classes to be analyzed. In fact, any of these match set structures can be justified and provide good results. You can even use both to confirm your results or maybe find a few additional protein markers.

To show how this works, the classes Bacteria1 and Bacteria1b have already been created in the Classes folder of the Bacteria project. These two classes are based on the match set Bacteria1. Class Bacteria1 reproduces the organisation found in the corresponding match set. A configuration as in class Bacteria1B rather allows you to compare all gels that underwent treatment T1 with those that were in group T2. You will now learn how to create a new class using the same structures as in class Bacteria1 but based on the match set Bacteria2:

1 In the Workspace window, expand the match set Abis within Bacteria2, and select the gels A_T1_Gel1, A_T1_Gel2, and A_T1_Gel3 by clicking on their names while holding the Ctrl key.

2 Right-click on one of the selected gels, and choose Add In Class in the contextual menu.

3 In the Add Gels In Class window, enter AT1bis as a name for the created class, and click OK.
4 A class, called AT1bis, is created in the Classes folder. Note that you can look at the MatchSet column in the File Details (at the right side of the workspace window) to see from which match set a gel is derived (Bacteria2\Abis in this case). It allows you to verify that the gels belong to the same match set, which is necessary for statistical comparisons.

5 Repeat the procedure (steps 1 to 4) to create the classes AT2bis, BT1bis and BT2bis, always selecting the gels from the match set Bacteria2.
6  Right-click on the Classes folder and choose Create Class in the contextual menu. In the Create Class window, enter Bacteria2 as a name for the new class.

7  Now right-click on the class Bacteria2 and choose Create Class in the contextual menu. In the Create Class window, enter Abis as a name for the new class. Repeat this procedure to create a class Bbis within the class Bacteria2.

8  Select the classes AT1bis and AT2bis by clicking on their names while using the Ctrl key, and drag and drop them in the empty class Abis. Answer Inside when asked to move the classes Inside or After class Abis.

9  Select the classes BT1bis and BT2bis by clicking on their names while using the Ctrl key, and drag and drop them in the empty class Bbis. Answer Inside when asked to move the classes Inside or After class Bbis.
10 Select AT1bis and AT2bis using the Ctrl key and right click on one of their names. Choose Open in the contextual menu.

11 A pane is displayed for each class in the new [Classes] worksheet. It is possible to display the master gel by choosing Show > Show Master in the menu (or using the F1 key). The Master corresponds to the first common node in the match set structure, that is, the master gel of
match set Abis in the present case. Select Show > Show Master again (or press the F1 key) to make the Master disappear.

Please note that to compare gel populations, the gels should have a common node in the match set that is used to construct the classes. Without a common node, the gels cannot be matched together and statistical comparison is impossible.

4.4 Inter-Class Report

You are now ready to display an Inter-Class Report enabling you to find the protein expression variations between the classes AT1bis and AT2bis. In the Inter-Class Report you can display, for every selected match, the central tendency (e.g. mean value) and dispersion of the spot values in each class. Moreover, ImageMaster 2D Platinum computes overlapping measures between the class
Data analysis

intervals, which are defined by the range \([\text{Central value} - \text{Dispersion}, \text{Central value} + \text{Dispersion}]\). The overlapping measures were implemented because the ratio between the mean values in each class, often used by researchers to find protein expression changes, is only a very partial measure to express the difference between two populations. Matches characterized by a relatively high ratio between two classes can still have a lot of spot values that overlap. This is illustrated by the histograms below, which display the individual spot values (orange bars) in each class (separated by a gray vertical line). The horizontal blue line indicates the mean value for each class, and the red lines define the dispersion intervals.

<table>
<thead>
<tr>
<th></th>
<th>111</th>
<th>461</th>
<th>496</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal Ratio*</td>
<td>-5.78514</td>
<td>6.71484</td>
<td>6.04695</td>
</tr>
<tr>
<td>Overlap Ratio*</td>
<td>0</td>
<td>0.730560</td>
<td>1.12634</td>
</tr>
<tr>
<td>Overlap Gap</td>
<td>-0.0721690</td>
<td>-0.00982704</td>
<td>0.00766187</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th></th>
<th>76</th>
<th>466</th>
<th>473</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal Ratio*</td>
<td>3.08088</td>
<td>-2.58183</td>
<td>-3.24276</td>
</tr>
<tr>
<td>Overlap Ratio*</td>
<td>1.93352</td>
<td>-1.89343</td>
<td>-2.67644</td>
</tr>
<tr>
<td>Overlap Gap</td>
<td>0.0983950</td>
<td>0.0832530</td>
<td>0.102301</td>
</tr>
</tbody>
</table>

* Negative values mean that the spots are under-expressed in the second class when compared with the first one. Positive values indicate that the spots are over-expressed in the second class, compared to the first class.
The groups 461, 496 and 111 have a “Normal Ratio” (ratio between the mean values for each class) close to 6. However, their class intervals may overlap entirely (match 111) or partially (match 461).

On the other hand, matches with lower “Normal Ratios” such as matches 76, 466 and 473 can be much more interesting. The individual values are quite homogenous within each class and there is no overlap between the two classes.

The overlapping measures Ratio and Gap, as calculated in ImageMaster 2D Platinum are more powerful to find protein expression changes. You can find details and schemes in the user manual. In short, and by slightly simplifying:

**Ratio** (Overlap Ratio): Ratio between the lower limit of one class interval (class with the highest mean value) and the upper limit of the other class interval (class with the lowest mean value). Absolute values smaller than 1 indicate overlap, whereas absolute values higher than 1 show that there is no overlap between the class ranges. If one class interval is completely overlapped by another one, you will find a 0 value for the Ratio. Negative values indicate that the spots in the current class are under-expressed compared to those in the other class.

**Gap** (Overlap Gap): Difference between the lower limit of one class interval (class with the highest mean value) and the upper limit of the other class interval (class with the lowest mean value). Negative values indicate overlapping intervals whereas positive values correspond to non-overlapping class ranges.

You will find that sorting your matches based on these two criteria is a very efficient way to detect interesting protein expression changes. Proceed as follows:

1. Choose Select > Gels > All (Ctrl+A) in the menu to select all gels. Only selected gels will be included in the analysis.
2. Select all matches by choosing Select > Matches > All in the menu.
3. Choose Analyze > Inter-Class > Report in the menu.
4. Select the value type to be used. In most non-DIGE applications, including this tutorial, using the %Vol is appropriate. Click OK.
5. Choose the default statistics: Mean 100% and M.S.D. 100%. The sliders allow you to eliminate a certain percentage of outliers. 100% means...
that all spots are included, even outliers. Leave the default value and click OK.

In the displayed window, you will see four columns. The first one displays the IDs of the matches (i.e. the ID of the spot in the master gel). The columns AT1bis and AT2bis contain the mean values (in terms of %Vol) of all the spots in the corresponding class (for the particular match). The Max column displays the highest value of the two means.

You can change the content of the columns when you select a different measure in the Displayed value list at the top right corner of the Inter-Class Report window. When you choose Dispersion for example, the values displayed in the columns AT1bis and AT2bis correspond to the dispersion (M.S.D.) in each match. Again the Max column displays the higher of the two values.
6 Choose **Ratio** from the **Displayed value** list at the right of the Inter-Class Report toolbar.

7 Click on the **Save** icon in the Inter-Class Report toolbar to save your report.

8 Browse the folder `C:\...\ImageMaster 2D Platinum\Tutorials\Tutorial4` and save the report with the name `Inter-class_Report_Ratio.rpt` (in Report format). Click **Save**. The report is automatically included in the **Reports** folder of the project.
9. Choose the option Refine Selection in the Select on Gels drop down menu.

10. Choose the Max column, and then click OK. Note that you can choose one of the other columns (AT1bis or AT2bis). However, it is a good habit to select the Max column so that the operation is generic (in particular for scripting purposes).

11. Select rows having a Ratio higher than 2, then click OK.

12. Make a new Report From Selection. This feature can be accessed from the Reports drop down menu.
13 In the newly created Inter-Class Report, choose Gap in the Displayed value list.

14 In the main program window, choose Window and select the previously saved report (Inter-class_Report_Ratio.rpt) from the list at the bottom of the menu. It will pop up in front of the other report. Close this report (displaying the Ratios).

15 In the remaining Gap report, sort the values in descending order by clicking once in the Max column header.

16 Click on the Annotate icon in the report toolbar to add an annotation category in the report.
17 Enter the name of a new category called **Set:Verified**. Click OK, and again OK to accept the default category constraints and properties.

18 You will now have an extra column called **Set:Verified** in your report.

19 Select all rows in the gap report by clicking on the upper-left cell in the table.

20 Pick the **Inter-Class+Intra-Class Histograms** option from the **Histograms** drop down menu in the report toolbar. This displays a window with histograms showing the individual spot values (orange bars) in each class (separated by a gray vertical line). The horizontal blue line indicates the mean value for each class, and the red lines define the dispersion intervals.

21 Select the first line in the gap report (Inter-Class Report) and press the **Select on Gels** icon in the report toolbar to see the corresponding spots on your gels. If a spot belonging to the match is present on the gel, it is displayed in the center of the cell in which the gel is displayed. If it is absent in a gel, you can activate the **Hand** tool and double click on the corresponding position in one of the other gels. All gel images will be centered on this position.

22 Verify if the corresponding spots are properly matched. If this is the case, and if the spot is differently expressed in the two classes, tick the check box in the **Set:Verified** column of the Inter-Class Report window. To indicate that the report has been modified, the corresponding cell
becomes dark green (or gray, if the line was not selected) and an asterisk appears after the window name.

23 Press the Select Next icon in the report toolbar to select the following match in the report and on the gels.

24 If the match is of interest, that is, if the spot is differently expressed, check the corresponding box in the Set:Verified column.

Sometimes, a more quantitative view of the spots is necessary to decide whether a protein is differently expressed or not. The Inter-Class+Intra-Class Histograms are helpful in that case:

25 Make sure the match you are interested in is selected in the gap report.

26 Use the Select on Gels+Reports option. This feature is available from the Select on Gels drop down menu in the Inter-Class Report toolbar. Please note that the histogram window needs to be docked to remain visible (see Tutorial 1 to learn more about docking report windows).
27 The corresponding spots are shown on the gels, and the histogram for the selected match is highlighted in the *Inter-Class+Intra-Class Histograms* window. If the values in the histogram clearly show that the protein is differently expressed in the two classes, you can check the corresponding box in the *Set:Verified* column of the Inter-Class Report.

You can also display a 3D view for the corresponding spots on your gels:

28 Select a line in your gap report.

29 Click on the Select on Gels icon.
30 Choose Window > Mouse Selection > 3D View from the main program menu.

31 A multiple 3D view is displayed (see details in Tutorial 2). Since the views for the different gels use the same orientation and scale, you can easily see the protein expression differences between the gels.

32 If you now click on the Select Next icon in the toolbar of the Inter-Class Report, the spots of the next match are selected on the gels and directly shown in the 3D View window (because you opened a mouse selection 3D View, see details in the manual).
Systematically verify all the matches in the gap report, or stop when you consider having enough protein spots to start working with. When finished, label the interesting spots on the gels:

33. Select all rows in the gap report by clicking on the upper-left cell in the table.

34. Click the **Update Gels** icon in the toolbar of the gap report.

35. Answer **Yes** to add the labels in one gel (the master gel).

On the master gel, you will now see spots with the label **Verified**. To easily mark the corresponding spots on the other gels as well, so that they can be selected for spot picking, for instance:
36. Select all the gels in the active worksheet (Ctrl+A).

37. Choose Edit > Annotations > Copy Matched Labels in the main program menu.

38. You will be asked if you want to propagate a certain number of labels from 1 category (Set: Verified) to 6 gels. Answer Yes.

39. The software will tell you how many labels were added (some spots are absent on certain gels, so no labels are created in this case). Click OK to close the window.

40. All six gels will now have labels with the content **Verified**.

Save the gap report:

41. Click on the Save icon in the toolbar of the gap report.

42. Browse the folder C:\ImageMaster 2D Platinum\Tutorials\Tutorial4 and save the report with the name `Inter-class_Report_Gap.rpt` (in Report format). Click Save. The report is automatically included in the Reports folder of the project.

In order to confirm your results, you can repeat this analysis with the classes **AT1** and **AT2**. These contain the same gels but use matches from a different match set (**Bacteria1**).

In a next stage, you may also want to compare classes **Abis** and **Bbis**. To do so, simply select these two classes and right click on one of them. Choose Open from the contextual menu. The twelve gels are opened in two panes, as part of the classes **Abis** and **Bbis** (and not as part of the four subclasses). Additionally, you can study the protein expression differences between the treatment groups **T1** and **T2**, independently of the substrates (substrate A and substrate B) used to grow the cells. In this case, you can work with the classes **T1** and **T2** (**Bacteria1b**). More generally, you can design any class that helps you to carry out your analysis.

### 4.5 Pick list

To use the Ettan Spot Picker or Ettan Spot Handling Workstation, two adhesive markers should be placed on the gel before scanning. These markers are used for the calibration of the coordinates, that is, for determining the correspondence between the X and Y positions of the analyzed gel image and the coordinates of the actual gel located on the spot picker.

Once the gel has been digitized and analyzed with ImageMaster 2D Platinum, the software can generate a pick list. This list contains the location, in pixels, of the
center of each spot you wish to pick, as well as the pixel coordinates of the centers of the two reference markers.

To export a file with spot coordinates for use by the spot picker, you first have to open the image files and perform image analysis (spot detection is mandatory). You should then annotate the reference markers. To do this exercise, two detected gels with reference markers can be found in the Spot Picking project in the Tutorial4 workspace:

1. Choose Select > Gels > All (Ctrl+A) in the menu.
2. Select File > Close All in the menu.
3. Select the gels SpotPick1.mel and SpotPick2.mel in the Gels folder of the Spot Picking project by clicking on their names while holding the Ctrl key.
4. Right click on one of the gel names and choose Open > In Worksheet in the contextual menu.
5. Hide the workspace.
6. Identify the two reference markers.

If the reference markers are well detected (nice round spots perfectly centered on the marker) during the automatic spot detection process, you can just add an annotation on each of the marker spots. This is the case for both reference markers in SpotPick1.mel and for the right marker in SpotPick2.mel:

7. Zoom the image SpotPick1.mel to better see the left reference marker.
8. Pick the Annotation tool in the program toolbar.
9. Double click on the marker spot.
10. Select the Comment category and click OK.
11. Enter IR1 as the label text and click OK.
12. The annotation will be linked to the marker spot and its coordinates will be those of the center of the spot.
13. Repeat the procedure for the second (right) reference marker, but enter the label text IR2.
If the reference markers are not well detected (irregular shape or split), as is the case for the left reference marker in SpotPick2.mel:

15 Select the spot that is on the marker, using the Spot tool

16 Choose Edit > Spots > Delete. Answer Yes when you are asked for confirmation.

17 Zoom the image to better see the left reference marker.

18 Pick the Annotation tool in the program toolbar.

19 Double click in the center of the reference marker.

20 Select the Comment category and click OK.

21 Enter IR1 as the label text and click OK.

22 The annotation is on the pixel where you double clicked. If this is not the center of the reference marker, you must move the annotation by clicking on its basis (cross) and dragging it to the middle of the marker.

You can now export a pick list with the included reference markers for each gel.

23 Select spots to pick. For example, select the spots belonging to the set Pick by choosing Select > Annotations > By Category from the program menu and selecting Set:Pick. Click OK.

24 Choose File > Export > Spots to Picker > GE Healthcare Ettan.

25 For each gel, you will be asked to save a pick list in text or XML format (only the text file can be read by the Ettan Spot Picker). Enter a file name and destination folder and click Save.

The Ettan Spot Picker or Ettan Spot Handling Workstation can read the exported files. You can include the pick list files in your workspace, for later reference:

26 Right click on the Documents folder under the Spot Picking project in the Tutorial4 Workspace.

27 Choose Add Files in the contextual menu.

28 Browse the appropriate folder, select the pick lists and click OK.

29 The pick lists now appear in the Documents folder.
5 DIGE analysis

5.1 Introduction

If you purchased ImageMaster 2D Platinum DIGE, you will have access to all the functionalities needed to efficiently and accurately analyze your DIGE gel images. ImageMaster 2D Platinum DIGE in particular features the co-detection algorithm developed by the GE Healthcare DeCyder software team.

NOTE! Please note that if the DIGE functions are absent or grayed out in the software, your license is not valid for the DIGE module and you will not be able to carry out the following tutorial.

In this tutorial, you will learn more about the specificities of a DIGE gel analysis. Note that the general procedure, and most of the functionalities are the same as those used for conventional 2-DE gels. Therefore, it is recommended to work through the previous tutorials to get familiar with the most commonly used features.

The present tutorial illustrates the analysis of a DIGE experimental design incorporating an internal standard with several replicate samples. This tutorial describes how to find proteins that exhibit statistically significant changes between control and treated groups of bacterial cultures.

Four replicate gels are loaded with bacterial lysates as indicated in the table below.

<table>
<thead>
<tr>
<th>Gel number</th>
<th>Cy2</th>
<th>Cy3</th>
<th>Cy5</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gel 1</td>
<td>Standard</td>
<td>Control 1</td>
<td>Treated 1</td>
</tr>
<tr>
<td>Gel 2</td>
<td>Standard</td>
<td>Treated 2</td>
<td>Control 2</td>
</tr>
<tr>
<td>Gel 3</td>
<td>Standard</td>
<td>Control 3</td>
<td>Treated 3</td>
</tr>
<tr>
<td>Gel 4</td>
<td>Standard</td>
<td>Treated 4</td>
<td>Control 4</td>
</tr>
</tbody>
</table>

Each gel contains a standard sample to normalize control and treated samples against. The standard sample is derived from the control and treated lysates, which are pooled in equal concentration.

Tutorial gels

When you select Help > Tutorials > Tutorial 5 > Restore in the menu, any open worksheets and workspace are closed and the Workspace window containing an empty workspace is opened. In this tutorial, you can import the 12 GEL files.
DIGE gels, 3 images each) that can be found in C:\Program Files\GE Healthcare\ImageMaster 2D Platinum\Tutorials\Tutorial5 (see directives below).

### 5.2 Create a new workspace and project

To create a new workspace:

1. Click the *Workspace* tab below the ImageMaster toolbar to display the *Workspace* window.

2. Click on the *New* icon in the toolbar of the *Workspace* window.

3. If you work on the tutorial gels, enter **Tutorial5** in the *Workspace Name* field, and browse the folder C:...\ImageMaster 2D Platinum\Tutorials\Tutorial1 to save your file. You can enter a comment if you like. Click *OK* when you are finished.

4. Right-click on the workspace name (**Tutorial5**) at the top of the workspace navigator and choose *New Project* in the contextual menu.

5. Enter **DIGE** as a new *Project Name*, a destination folder (*Location*) for the project file (.prj) and possibly a *Comment* that describes the project. Click *OK*.

6. You will find that your workspace now includes a project called **DIGE**, containing the folders *Gels*, *MatchSets*, *Classes*, *Reports* and *Documents*. If you purchased a license for ImageMaster 2D Platinum DIGE, a subfolder called **DIGE Gels** exists in the *Gels* folder.
5.3 Import DIGE gels

The images of each DIGE gel must be imported in the DIGE Gels folder in order to create a DIGE gel entity.

1 Right click on the DIGE Gels folder in the workspace navigator. Choose Import DIGE Gel in the contextual menu.

2 In the Import Image window, select the input format of the files and indicate the reduction factor. For the provided tutorial gels, the reduction factor should be 1 and the file format GEL. Then, click OK.

3 Browse the folder C:\ImageMaster 2D Platinum\Tutorials\Tutorial5 and select the image files Gel 01 Cy2 Standard.gel, Gel 01 Cy3 Control.gel and Gel 01 Cy5 Treated.gel, while holding the Ctrl or Shift key. Click Open to import the gel images.

4 The imported images are saved with the extension .mel. You can change the file names manually, automatically add an extension to all the existing file names, or decide to save the files in a different folder. For the purpose of this tutorial, just click OK to save the .mel files in the proposed folder.

5 Then, enter the name of the DIGE gel (Gel 01) and the dye chemistry (minimal or saturation) that has been used (DIGE Min.). You can also add a comment concerning this DIGE gel. Click OK.
6 In the next DIGE Gel Properties windows, enter the dye used for each image, by choosing the right one in the proposed list. If the DIGE dye is mentioned in the file name, the program gives it by default. Click OK.

7 Select the reference gel image among the different images of the DIGE gel. Obviously, when an internal standard is used (often with Cy2), it should be defined as the reference. Click OK.
8 The DIGE gel **Gel 01** appears in the *DIGE Gels* folder in the workspace project. When expanding the gel by clicking on the  sign, the three DIGE images become visible.

9 Repeat the procedure (steps 1 to 7) for the **Gel 02**, **Gel 03** and **Gel 04** image files.

### 5.4 Co-detecting DIGE gels

The co-detection algorithm is designed to simultaneously process the different images derived from a single DIGE gel.

To perform spot detection on the four DIGE gels:

1. In the *DIGE Gels* folder of the project, select the four DIGE gels (**Gel 01**, **Gel 02**, **Gel 03** and **Gel 04**) by clicking on their names while holding the Ctrl key.

2. Right-click on one of them, and choose Detect in the contextual menu.

3. The gel images are loaded and opened in a new worksheet.

4. In the *DIGE Spot Detection* window, enter an estimation of the **Number of Spots** present on each image. For the current tutorial, choose **1500**, tick the **Apply To All** option and click **OK**.

5. A status window appears showing the progress of the spot detection. Depending on your computer resources, the co-detection process can take some minutes.

6. The spots appear on the gel images. Save them by choosing **File > Save > Worksheet** in the menu.

7. Adjust the contrast of the open images using **Show > Gels > Adjust Contrast** in the menu (see Tutorial 2).
5.5 Displaying a DIGE histogram

When two co-detected images are selected, a DIGE histogram can be displayed. It shows data associated with detected spots in the selected images. Spot data is plotted against log volume ratio on the X-axis, using two Y-axes.

- The left Y-axis displays the spot frequency. The blue curve represents the frequency distribution of the log volume ratios.
- The right Y-axis represents the Measure parameter (Area, Max Volume, Max Intensity or Max Slope) selected in the dropdown menu in the toolbar of the DIGE histogram window. A plotted single data point on the histogram represents an individual protein spot.
To display a DIGE histogram:

1. Select two co-detected images (Gel01 Cy3 Control and Gel01 Cy5 Treated) by clicking on their legend, while pressing the Ctrl key.

2. Select the spots to be included in the DIGE Histogram. Generally, you would select all spots in the images. So choose Select > Spots > All in the menu (or use the Shift+A shortcut).

3. Choose Analyze > DIGE > Histogram in the menu.

4. A DIGE histogram containing all the selected spots is displayed.

5. In the drop down menu of the Settings icon, select Max Volume.
6 Select several data points in the DIGE Histogram, by using the Ctrl key or holding the left mouse button while drawing a (blue) region.

7 Click on the Select on Gels icon in the DIGE Histogram toolbar.

8 The corresponding spots will be selected on the images.

5.6 Displaying a DIGE report

A DIGE report is a special case of a spot report enabling you to display volume ratios for specific combinations of DIGE images. Two co-detected images must be selected to generate a DIGE report.

To display a DIGE report for the spots selected in the previous section (from the DIGE Histogram):

1 Select the DIGE Report option from the Reports drop down menu in the toolbar of the DIGE Histogram window. Alternatively, if the two images Gel01 Cy3 Control and Gel01 Cy5 Treated and some spots are still selected, you can choose Analyze > DIGE > Report in the menu.

2 A DIGE report containing only the selected spots is displayed. You can use the Settings icon to display only the columns of interest (see Tutorial 3).

3 The reported volume ratios (Vol Ratio) in the DIGE report are normalized, so that the modal peak of volume ratios is zero (since the majority of proteins are not up or down regulated). This means that the Vol Ratio is expressed in the range of 1 to 1,000,000 for increases in spot volumes and -1 to -1,000,000 for decreases in spot volumes. Values between -1
and 1 are not represented, hence a two-fold increase and decrease is represented by 2 and -2, respectively (and not 2 and 0.5 as might have been guessed). Please note that the DIGE report is the only occurrence where the Vol Ratio is expressed this way.

5.7 Creating DIGE match sets

In the following section, you will learn how to match the four DIGE gels of the project. First, a match set containing the four DIGE gels must be created.

1. In the DIGE Gels folder of the Tutorial 5 project, select the four DIGE gels (not their individual images) by clicking on their names while holding the Ctrl or Shift key.

2. Right-click on one of the selected gels, and choose Create MatchSet in the contextual menu.

3. In the Add DIGE in MatchSet window, enter DIGE as a name for the created match set, and click OK.

4. Each of the following Create MatchSet windows corresponds to one of the four DIGE gels, which will become sub match sets that contain their three respective images. Keep the proposed names for all these match sets (click four times OK).
5 You will find that a match set DIGE has been created in the MatchSets folder of the project, and contains the four sub match sets Gel 01, Gel 02, Gel 03 and Gel 04. Expand the sub match sets by clicking on the signs. The red tick in the corner of the Control and Treated images indicates that these images have been matched automatically with their corresponding DIGE reference image (having a red component).

6 Right-click on the match set DIGE and choose Open from the contextual menu.

7 You are asked to define a Reference among the four DIGE gels to create the master for the match set DIGE. Choose one of the gels with the most and best resolved spots. For this tutorial, choose Gel 03 and click OK.

8 In the Workspace window, the red component on the Gel 03 match set indicates that it is used as a reference to create the Master of match set DIGE.

9 Four master images representing the four sub match sets are opened in a new [MatchSet] worksheet. These master images (Master_Gel 01, Master_Gel 02, Master_Gel 03 and Master_Gel 04) are created based on the reference image (Standard) of each match set. Note that instead of the Master_Gel 03, which is the Master of the reference sub match set
**Gel 03**, the master Master_DIGE is shown. As the master and reference images are the same, and matches are automatically created between the two, the reference image is not displayed by default. It is possible to display it by choosing Show > Show Reference in the menu. To prevent confusion during matching, we recommend not to display the Reference.

### 5.8 Matching DIGE gels

First position a landmark:

1. Make sure all spots are deselected by first selecting all gel images (Ctrl+A) and then choosing Select > Unselect All in the menu (if the option is grayed out, all your spots were already deselected).
2 Using the SHIFT key, select the same spot on all gel images with the Spot tool (choose small, well-defined, unambiguously corresponding spots that are not in distorted regions).

3 Choose Edit > Annotations > Add Label in the menu.

4 Choose the category Landmark. Click OK.

5 Supply a name such as L1. Click OK to close the window, and Yes to confirm that you want to add labels to your gel images.

To perform automatic matching:

6 Select all the images (Ctrl+A).

7 Choose Edit > Matches > Match Gels in the menu.

8 All the gels are matched to Master_DIGE.

9 When matching is completed, ImageMaster gives the total number of matches found. Click OK to close this message.

10 Choose File > Save > Worksheet to save all modifications (annotations and pairs) done in this worksheet.

To view the matching results:

11 Show the match vectors between the spots in the displayed images and those in the Master by choosing Show > Matches > Show Vectors in the menu.

12 Vectors are shown for all images but the master image. These vectors are automatically minimized in the displayed region.

13 If the matching results are not satisfying, you can add additional landmarks or manual matches. In order to optimize the matching, avoid placing landmarks in distorted regions. Then re-run the matching process (if you manually added matches, keep the existing matches when asked for it).

14 You can also check the matches for individual spots using Select > Matches > For Spots in the menu. This option selects all the matches corresponding to the spots currently selected by the user.
5.9 **Creating classes with DIGE images**

To find significant protein expression variations between the control and treated samples, classes must be created for each type of sample.

To create a class for the Control samples:

1. In the *Workspace* window, expand the MatchSets *Gel 01*, *Gel 02*, *Gel 03*, and *Gel 04*, and select all the images corresponding to Control samples by clicking on their names while holding the Ctrl key.

2. Right-click on one of the selected gels, and choose *Add In Class* in the contextual menu.
3 In the *Add Gels in Class* window, enter **Control** as a name for the created class, and click **OK**.

4 A class, called **Control**, is created in the *Classes* folder.

5 Repeat the procedure (steps 1 to 4) for the **Treated** samples.

6 Select the classes **Control** and **Treated** by clicking on their names while using the Ctrl key.

7 Right-click on one of them, and choose **Open** in the contextual menu.

8 A pane is displayed for each class in the new [Class] worksheet. It is possible to display the Master by choosing **Show > Show Master** in the menu (or using the F1 key).
5.10 Comparing classes with DIGE images

The comparison of classes containing DIGE images is very similar to the comparison of classes with non-DIGE gels. The only significant difference is that the Volume Ratio is generally the most appropriate value to use in your Inter-Class Reports because it uses the internal standard.

1. Choose Select > Gels > All (Ctrl+A) in the menu to select all the gels from the classes Control and Treated. Only selected gels will be included in the analysis.
2. Select all matches by choosing Select > Matches > All (Ctrl + Shift + A) in the menu. The spots matched to spots in the Master become green.

3. Choose Select > Matches > Refine Selection in the menu. Choose the selected spots is \( \geq \) option, and enter 6 with the scrolling bar. This allows you to select only the matches that exist on 6 images or more.

4. Choose Analyze > Inter-Class > Report in the menu.

5. Select the value type to be used. In DIGE applications using an internal standard, including this tutorial, the Volume Ratio is most appropriate. Click OK.

6. Choose the default statistics: Mean 100% and M.S.D. 100%. The sliders allow you to eliminate a certain percentage of outliers. 100% means that all spots are included, even outliers. Leave the default value and click OK.

7. Choose Ratio from the Displayed value list at the extreme right of the Inter-Class Report toolbar.

8. Click on the Save icon in the Inter-Class Report toolbar to save your report.

9. Browse the folder C:\...\ImageMaster 2D Platinum\Tutorials\Tutorial5 and save the report with the name DIGE_Inter-class_Report_Ratio.rpt (in Report format). Click Save. The report is automatically included in the Reports folder of the project.

10. Choose the option Refine Selection from the Select on Gels drop down menu in the report toolbar.

11. Choose the Max column, and then click OK. Note that you can choose one of the other columns (Control or Treated). However, it is a good habit
to select the Max column so that the operation is generic (in particular for scripting purposes).

12 Select rows having a Ratio higher than 2, then click OK.

13 Make a new Report From Selection. This feature can be accessed from the Reports drop down menu.

14 In the newly created Inter-Class Report, choose Gap in the Displayed value list.

15 In the main program window, choose Window and select the previously saved report (DIGE_Inter-class_Report_Ratio.rpt) from the list at the bottom of the menu. It will pop up in one of the docking areas, in front of the other report. Close this report (displaying the Ratios).

16 In the remaining Gap report, sort the values in descending order by clicking once in the Max column header.

17 Click on the Annotate icon in the report toolbar to add an annotation category in the report.

18 Enter the name of a new category called Set:Verified. Click OK, and again OK to accept the default category constraints and properties.

19 You will now have an extra column called Set:Verified in your report.
20 Select all rows in the gap report by clicking on the upper-left cell in the table. Dock this report window to avoid that it closes automatically.

21 Pick the Inter-Class+Intra-Class Histograms option from the Histograms drop down menu in the report toolbar. This displays a window with histograms showing the individual spot values (orange bars) in each class (separated by a gray vertical line). The horizontal blue line indicates the mean value for each class, and the red lines define the dispersion intervals. Dock this histogram window to avoid that it closes automatically.

22 Select the first line in the gap report (Inter-Class Report) and press the Select on Gels icon in the report toolbar to see the corresponding spots on your gels. If a spot belonging to the match is present on the gel, it is displayed in the center of the cell in which the gel is displayed. If it is absent in a gel, you can activate the Hand tool and double click on the corresponding position in one of the other gels. All gel images will be centered on this position.

23 Verify if the corresponding spots are properly matched. If this is the case, and if the spot is differently expressed in the two classes, tick the check box in the Set:Verified column of the Inter-Class Report window. To indicate that the report has been modified, the corresponding cell becomes dark green (or gray, if the line was not selected) and an asterisk appears after the window name.

24 Press the Select Next icon in the report toolbar to select the following match in the report and on the gels.

25 If the match is of interest, that is, if the spot is differently expressed, check the corresponding box in the Set:Verified column.

Sometimes, a more quantitative view of the spots is necessary to decide whether a protein is differently expressed or not. The Inter-Class+Intra-Class Histograms are helpful in that case:

26 Make sure the match you are interested in is selected in the gap report.

27 Use the Select on Gels+Reports option. This feature is available from the Select on Gels drop down menu in the Inter-Class Report toolbar.

28 The corresponding spots are shown on the gels, and the histogram for the selected match is highlighted in the Inter-Class+Intra-Class Histograms window. You may have to click on the docked tab of this window to bring it to the front. You can also pin the window so that it remains visible (see Tutorial1 for more details about dockable windows).
If the values in the histogram clearly show that the protein is differently expressed in the two classes, you can check the corresponding box in the Set:Verified column of the Inter-Class Report.

You can also display a 3D view for the corresponding spots on your gels:

30. Select a line in your gap report.

31. Click on the Select on Gels icon.

32. Choose Window > Mouse Selection > 3D View from the main program menu.
33 A multiple 3D view is displayed (see details in Tutorial 2). Since the views for the different gels use the same orientation and scale, you can easily see the protein expression differences between the gels. Dock the 3D View window.

34 If you now click on the Select Next icon in the toolbar of the Inter-Class Report, the spots of the next match are selected on the gels and directly shown in the 3D View window (because you opened a mouse selection 3D View, see details in the manual).

Systematically verify all the matches in the gap report, or stop when you consider having enough protein spots to start working with. When finished, label the interesting spots on the gels:
35. Select all rows in the gap report by clicking on the upper-left cell in the table.

36. Click the Update Gels icon in the toolbar of the Gap report.

37. Answer Yes to add the labels to one gel (the master gel).

38. Click on the Save icon in the Inter-Class Report toolbar to save your report.

39. Browse the folder C:\...\ImageMaster 2D Platinum\Tutorials\Tutorial5 and save the report with the name DIGE_Inter-class_Report_Gap.rpt. Click Save. The report is automatically included in the Reports folder of the project.

40. Save all the changes by choosing File > Save > Save All in the menu.

41. Close all the open reports by choosing Window > Close All in the menu.

42. Close all the open worksheets by choosing File > Close All in the menu.

5.11 Match with a preparative gel

When a fluorescently post-stained preparative gel is used for picking (including reference markers), it can be imported as a DIGE gel even if it is a single image. This allows to use the same DIGE spot detection algorithm as for the corresponding DIGE gels. The detected preparative gel can then be matched to the DIGE master to allow selection of spots to be picked.

1. Right-click on the DIGE Gels folder in the workspace navigator. Choose Import DIGE Gel in the contextual menu.

2. In the Import Image window, select the input format of the files and indicate the reduction factor. In this case, the reduction factor should be 1 and the file format GEL. Then, click OK.

3. Browse the folder C:\...\ImageMaster 2D Platinum\Tutorials\Tutorial5 and select the image file Pick.gel. Click Open to import the gel image.

4. Click OK to save the .mel file in the proposed folder.

5. Then, enter the name of the DIGE gel (Pick). You can also add a comment concerning this pick gel. Click OK.

6. In the next DIGE Gel Properties windows, choose Sypro Ruby in the proposed list. Click OK.
7 Right-click on the **Pick** DIGE gel and choose **Detect** in the contextual menu. The gel image is loaded and opened in a new worksheet.

8 In the **DIGE Spot Detection** window, enter an estimation of the **Number of Spots** present on the image. This detection parameter generally should be close to the one used for the other DIGE gels. Choose **1500** and click **OK**.

9 Save the changes made on the pick gel by choosing **File > Save > Worksheet** in the menu.

10 In the workspace navigator, drag and drop the image **Pick.mel** within the match set **DIGE**.

11 Right-click on **Pick.mel** within the match set **DIGE** and choose **Open** in the contextual menu. This opens **Pick.mel** and the master of the match set **DIGE** in a [MatchSet] worksheet.

12 Select the two gels.
13 Choose Edit > Matches > Match Gels in the menu.

14 The image Pick is matched to Master_DIGE.

15 When matching is completed, ImageMaster gives the total number of matches found. Click OK.

16 If the matching results are not satisfying (see Tutorial 3 for details about matching validation), you can add landmarks on the pickgel and the master and re-run the matching process to improve it.

5.12 Pick list

1 A pick list can now be generated:

2 Choose Select > Annotations > By Category in the menu.

3 In the Select Labels By Category window, pick Set:Verified in the category list. Click OK.

4 Choose Select > Matches > For Spots in the menu. All spots in Pick.me matched to Verified spots in the Master_DIGE are selected. Make sure the matches are correct.

5 Unselect the master image by clicking on its legend while holding the Ctrl key.

6 Choose Edit > Annotations > Add Label.

7 In the Add Label window, create a category Set:Pick. Click OK, and again OK to accept the default category constraints and properties.

If the reference markers are not well detected, as is the case for the present pick gel, you can delete the spots and just define an annotation to mark the position of the reference markers:

8 Select the spots that are on the markers.

9 Choose Edit > Spots > Delete. Answer Yes when you are asked for confirmation.

10 Zoom the image to better see the left reference marker.

11 Pick the Annotation tool in the program toolbar.

12 Double click in the center of the reference marker.

13 Select the Comment category and click OK.
14 Enter **IR1** as the label text and click **OK**.

15 The annotation is on the pixel where you double clicked. If this is not the center of the reference marker, you must move the annotation by clicking on its basis (cross) and dragging it to the middle of the marker.

16 Repeat steps 10 to 15 for the right marker but enter **IR2** instead of IR1 as a label for the annotation.

You can now export a pick list including the reference markers.

17 Make sure that only the pickgel is selected.

18 Select the spots belonging to the set Pick by choosing Select > Annotations > By Category from the program menu and selecting **Set:Pick**. Click **OK**.

19 Choose File > Export > Spots to Picker > GE Healthcare Ettan.

20 You will be asked to save a pick list in text or XML format (only the text file can be read by the Ettan Spot Picker). Enter a file name and destination folder and click **Save**.

The Ettan Spot Picker or Ettan Spot Handling Workstation can read the exported files. You can include the pick list files in your workspace, for later reference:

21 Right click on the **Documents** folder in the Tutorial5 Workspace.

22 Choose **Add Files** in the contextual menu.

23 Browse to the appropriate folder, select the pick lists and click **Open**.

24 The pick lists now appear in the **Documents** folder.
This version of ImageMaster has been developed by the Swiss Institute of Bioinformatics in collaboration with GenBio and GE Healthcare.

All intellectual property rights on this Tutorial, as well as on the ImageMaster 2D Platinum software, belong to the Swiss Institute of Bioinformatics. No part of this Tutorial may be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopy, recording or any information storage or retrieval system, without permission in writing from the Swiss Institute of Bioinformatics.

© 1992-2005 Swiss Institute of Bioinformatics - All rights reserved.

Swiss Institute of Bioinformatics
CMU-Rue Michel-Servet 1, CH-1211 Geneva, Switzerland

ImageMaster 2D Platinum provides access to several databases on the Internet. It is the responsibility of the user to acquire the database licenses, if needed. In particular, the PROSITE and SWISS-2DPAGE databases are copyright, and all commercial users of these databases are required to purchase a database license from Geneva Bioinformatics (GenBio) SA. Please contact GenBio at info@genebio.com for more information.

Geneva Bioinformatics (GenBio) SA
Avenue de Champel 25, CH-1206 Geneva, Switzerland

ImageMaster 2D Platinum uses the DeCyder co-detection algorithm.
© 2005 General Electric Company – All rights reserved.

ImageMaster 2D Platinum uses the TIFF library.
© 1988-1999 Sam Leffler and 1991-1999 Silicon Graphics, Inc - All rights reserved.

ImageMaster 2D Platinum uses software developed by the Apache Software Foundation (http://www.apache.org).
© 1999-2003 The Apache Software Foundation - All rights reserved.

Cy, CyDye, Etta, Typhoon, DeCyder, ImageMaster, LabScan and ImageScanner are trademarks of GE Healthcare Ltd. GE tagline and GE monogram are trademarks of General Electric Company.

SYPRO is a trademark of Molecular Probes Inc.

Macrovision is a registered trademark and FLEXIm is a trademark of Macrovision Corporation. ExpASy is registered by the Swiss Institute of Bioinformatics, Microsoft, Windows, Powerpoint and Microsoft Internet Explorer logo are trademarks of Microsoft Corporation. Netscape Navigator is a trademark of Netscape Communications Corporation. TIFF and Photoshop are trademarks of Adobe Systems Incorporated.

All goods and services are sold subject to the terms and conditions of sale of the company within GE Healthcare which supplies them. GE Healthcare reserves the right, subject to any regulatory and contractual approval, if required, to make changes in specifications and features shown herein, or discontinue the product described at any time without notice or obligation. Contact your local GE Healthcare representative for the most current information.

Amersham Biosciences AB, a General Electric company going to market as GE Healthcare.

Amersham Biosciences AB
Björkgatan 30, 751 84 Uppsala, Sweden

Amersham Biosciences Europe GmbH
Munzinger Strasse 9, D-79111 Freiburg, Germany

Amersham Biosciences UK Ltd
Amersham Place, Little Chalfont, Buckinghamshire, HP7 9NA, UK

Amersham Biosciences Corp
800 Centennial Avenue, P.O. Box 1327, Piscataway, NJ 08855-1327, USA

Amersham Biosciences KK
Sanken Bldg. 3-25-1, Hyakunincho, Shinjuku-ku, Tokyo 169-0073, Japan

Asia Pacific Tel: +852 2811 8693 Fax: +852 2811 5251 • Australasia Tel: + 61 2 9899 0999 Fax: +61 2 9899 7511 • Austria Tel: 01/57606-1619 Fax: 01/57606-1627 • Belgium Tel: 0800 77 88 Fax: 01 272 1677 • Canada Tel: 800 463 5800 Fax: 800 567 1098 • Central, East & South East Europe Tel: +43 1 3982 320 Fax: +43 1 3985 8327 • Denmark Tel: 45 16 2400 Fax: 45 16 2406 • Finland & Baltics Tel: +358 (0)9-512 39 40 Fax: +358 899 512 39 43 • France Tel: 01 69 35 67 00 Fax: 01 69 41 96 77 • Germany Tel: 0761/4923-400 Fax: 0761/4923-405 • Italy Tel: 02 2732 21 Fax: 02 2732 212 • Japan Tel: +81 3 5331 9536 Fax: +81 3 5331 9570 • Latin America Tel: +55 11 3933 7300 Fax: +55 11 3933 7304 • Middle East & Africa Tel: +30 210 9600-887 Fax: +30 210 9600 839 • Netherlands Tel: 06 155 870 40 Fax: 06 15 550 805 • Norway Tel: 815 65 555 Fax: 815 65 666 • Portugal Tel: 21 417 7035 Fax: 21 417 3164 • Russia & other CIS & NIS Tel: +7 (095) 232 0250, 956 1137 Fax: +7 (095) 230 6377 • South East Asia Tel: 60 3 8024 2080 Fax: 60 3 8024 2090 • Spain Tel: 93 594 49 50 Fax: 93 594 49 51 • Sweden Tel: 018 612 1900 Fax: 018 612 1910 • Switzerland Tel: 0844 8028 12 Fax: 0848 8028 13 • UK Tel: 0800 616928 Fax: 0800 616927 • USA Tel: 800 526 3933 Fax: 877 295 8102